cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper III
Helper III

A manual flow which is turned on, is not available for use

Hello everybody,

 

I have a manual flow which is turned on. The name is Approval Request 3

 

If I want to trigger it, but SharePoint doesn't see it as turned on.

 

The flow was created by me.

 

Any idea would be highly appreciated.

Thank you

 

Please see the below screenshots:

 

Flow tab.JPGApproval flow is turned on_LI.jpg

 

 

7 REPLIES 7
Solution Sage
Solution Sage

Hi @claudia ,

Could you please share a screenshot of your flow?

Did you use the 'For a selected item' trigger?

As the pic show, you want trigger the flow when you select a file in the Sharepoint library.

So I suggest you use the 'For a selected file' here.

Capture4.PNG

Capture5.PNG

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

 

Hi  @v-zhos-msft 

 

Yes, I used the trigger "For a selected item", but it is very strange that it is not working anymore.

Last week worked just fine.

Did something change?

 

Thank you

Run flow history.JPG

 

 

 

Solution Sage
Solution Sage

Hi @claudia ,

I suggest you use the 'For a selected file' for a try.

In the pic you have provided, do you know the 'APPROVAL flow - Munual' is which flow?

Capture11.PNG

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-zhos-msft ,

 

The flow ('APPROVAL flow - Manual' ) is using "For a selected file" trigger, but with this I have some issues and I was not able to solve them.

 

When I used "For a selected item" it worked very nice and I was almost ready to present it to the team.

And now I have to start all over again.

Hi @claudia ,

Have you resolve the issue after rebuilding the flow?

If there is anything else we can do for you, please feel free to post in the forum.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi@v-zhos-msft ,

 

I have fixed the issue by copying the GUID in the list name.

 

Thank you

Claudia

Hi @claudia ,

I am glad to hear that your issue was successfully resolved.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (6,423)