cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Approval Button in Outlook Online suddendly stopped working yesterday

I've been successfully testing an approval Flow that I am building and have been receiving the emails I am sending from a 'Start and wait for an approval', with an approval button in Outlook Online. I have been using this button to approve/reject over the past week but yesterday it suddenly stopped working with a message saying 'An error has occurred. Please try again later'. I have searched this forum and followed various recommendations to disable/enable the Flow license, delete cache and cookies to no avail.

 

Does anyone have any suggestions? I can approve the flow through the Flow interface but it takes much longer and I also want users of the Flow to eventually use the ease of approval provided through Outlook.

 

Please help!

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate I
Advocate I

Re: Approval Button in Outlook Online suddendly stopped working yesterday

2 REPLIES 2
Highlighted
Advocate I
Advocate I

Re: Approval Button in Outlook Online suddendly stopped working yesterday

Highlighted
Frequent Visitor

Re: Approval Button in Outlook Online suddendly stopped working yesterday

Thank you! This just started working again now! I tested this morning and it wasn't, weird!

 

thanks
Maha

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (7,027)