cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
benniwoessner1
Level: Power Up

Approval in Teams doesnt work

Good day!

 

I try to sent an approval to a special Team by using adaptive cards. But it doesnt work i always get the following error:

 
{
"error": {
"code": "MissingOrInvalidBotAdaptiveCardRequest",
"message": "Die angegebene Anforderung für eine adaptive Teams-Flowbotkarte fehlt oder ist ungültig. Nachverfolgungs-ID: 76d8db3f-d218-4314-b9c0-bd01dac7142a"
}
}

 

Im using the following connectors:

Anmerkung 2019-11-12 085249.png

1 ACCEPTED SOLUTION

Accepted Solutions
CollabTechie
Level 8

Re: Approval in Teams doesnt work

Hi @benniwoessner1, There is a problem with your schema. Reference / build in the below site and then copy into your action. This will solve your issue. https://adaptivecards.io/designer/

View solution in original post

2 REPLIES 2
CollabTechie
Level 8

Re: Approval in Teams doesnt work

Hi @benniwoessner1, There is a problem with your schema. Reference / build in the below site and then copy into your action. This will solve your issue. https://adaptivecards.io/designer/

View solution in original post

benniwoessner1
Level: Power Up

Re: Approval in Teams doesnt work

 I Dont get it 😄 what do i have to do?

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (6,180)