cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Approvals are not appearing under Sent

Hi,

 

I have an approval with multiple approvers. After I send the approval, I can see it under the History, but it is missing from the Sent section. 

Not sure why it is happening.

 

I can see the approval in HistoryI can see the approval in History

 

But it is missing from the sentBut it is missing from the sent

 

 

Any ideas on this would be much appreciated.

 

Thanks.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Resolver II
Resolver II

Once its complete it moves out of sent and will only be seen in the history tab. You will see it in sent tab until it is in a waiting status and has not been approved or rejected.
sent.PNGapproved.PNGemptysent.PNG
Please mark the answer as solution if it resolves your concern.

View solution in original post

4 REPLIES 4
Resolver II
Resolver II

Once its complete it moves out of sent and will only be seen in the history tab. You will see it in sent tab until it is in a waiting status and has not been approved or rejected.
sent.PNGapproved.PNGemptysent.PNG
Please mark the answer as solution if it resolves your concern.

View solution in original post

Hi @mohsinkhalid 

 

I thought the same. But it's not.

Hi @mohsinkhalid 

 

Yes, you are correct. Thank you for the clarification.

Glad to help.

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (23,175)