cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ramipo
New Member

Authentication 401 error UI Flow Web App

Hello guys,

I have a problem by getting an authentication error when creating a Web app. I managed to record my actions by using Selenium for the creation of an UI flow and after clicking save I got the following authenticantion error: Request failed with status code 401, as shown by the image below. I am using a corporate user and a default power automate license. I have a Office 365 E3 license.

 

I would like to know what do I have to do to not have this error. Previosuly, I created a test UI flow successfully. Thanks in advance!

error401.PNG

Power Automate UI Flows - The Ghost In The Machine 

UI flows (preview) 

5 REPLIES 5
abm
Super User
Super User

Hi @Ramipo 

 

401 means unauthorised. Are you connecting all the service from your office network? It could be a network failure during save. Try after few minutes and see whether you getting 401 or not?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog
Power Automate Video Tutorials

Hello @abm , thanks for the prompt response.

What do you mean by connecting "all the service"? It will be an enormous help.

 

I did the same procedure in my personal computed with my corporate account and it worked perfectly.

It is the problem related to a firewall applied to extensions or APIs?

 

Warm regards.

Hi @Ramipo 

 

What I meant by connecting all service means you have UI flow access from the current network and you can store all the steps. As I mentioned earlier it could be an intermittent issue. Are you working outside the coporate network to create this? You did mentioned that it was working earlier so what's the exact difference here?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog
Power Automate Video Tutorials

Thanks for your time buddy.

How could I verify that I have UI flow access in my network? I was able to record the steps (so no problem with Selenium) but unable to save them (in this step I got the 401 error). Moreover, I was able to create a *.side file by using Selenium individually.

I am working in my personal computer and the UI flow app worked flawlessly.

abm
Super User
Super User

Hi @Ramipo 

 

Did tried Chrome browser to create Flow UI?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog
Power Automate Video Tutorials

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (16,791)