cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MariaT
New Member

Automated emails not sending to all domains

Hi,


I have 12 flows sending daily emails to employees; each flow sends between 3 and 17 emails for a total of ~100 emails/day. These flows were functioning perfectly for several months until a few days ago when suddenly emails stopped being received.


Some relevant information about this problem:


- Power Automate states that all flows ran successfully

- I received an automated email in my Office 365 Outlook

- I did not receive an automated email at my Gmail address, i.e. not in spam, trash, and cannot be found using the search function

- Users with emails on an on-premise Exchange server with VIPRE spam filtering do not receive the email, i.e. it doesn't show up at all as being received/blocked/filtered


My hypothesis is that although the flows are reporting as successful, the emails are not actually sending to all domains.


I could really use help with the following:


1.) Any suggestions as to why these flows are suddenly failing when they were working perfectly for months prior?

2.) Is there any way to see the detailed mail flow of automated emails sent through Power Automate?


Any help would be appreciated, thanks!

0 REPLIES 0

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (1,706)