cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper III
Helper III

Bad Gateway error

I recently tried to switch a functioning gateway from a desktop computer to a server.  On doing so, I started getting Bad Gateway errors.

 

Any ideas as to what is causing this would be appreciated.

 

Sean

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Helper III
Helper III

Re: Bad Gateway error

The gateway cluster itself appears to have gone corrupt. Creating a new one appears to have resolved the issue.

View solution in original post

4 REPLIES 4
Highlighted
Community Support
Community Support

Re: Bad Gateway error

Hi @cdn4lf,

 

Which Server are you using?

Please make sure your Gateway is properly configured.

Please check the following doc on installation and configuration of Gateway for a reference:

https://docs.microsoft.com/en-us/flow/gateway-reference 

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Helper III
Helper III

Re: Bad Gateway error

I'm on a 2016 Server, 2.6ghz, 6GB Ram.

 

Are there any special instructions for configuring the gateway on a server?  I have run a port and network test, everything is reading as open and okay.  The rest of the units in my cluster are reading online and the PowerBI queries are running through the gateway correctly.

 

Please advise.

Highlighted
Community Support
Community Support

Re: Bad Gateway error

Hi @cdn4lf,

 

Gateway is an application that can be installed on any servers in the local domain. I haven’t found any docs on how to configure the gateway on a Server.

The only doc I could find on how to install a gateway is here:

https://docs.microsoft.com/en-us/flow/gateway-reference

Please take it for a reference and try again.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Helper III
Helper III

Re: Bad Gateway error

The gateway cluster itself appears to have gone corrupt. Creating a new one appears to have resolved the issue.

View solution in original post

Helpful resources

Announcements
secondImage

August 2020 CYST Winners!

Check out the winners of the recent 'Can You Solve These?' community challenge!

thirdImage

Experience what's new for Power Automate

Join us for an in-depth look at the new Power Automate features and capabilities at the free Microsoft Business Applications Launch Event.

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (5,538)