cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
polo1604
Helper II
Helper II

Bing Reverse Geocoding

hello,

 

I have been using my flow with reverse geocoding for weeks without any issue. Now I have permanent errors, and I cannot find out what to change.

 

I look at my sharepoint List for longitude and latitude, and with the bing maps API I write the country ISO code 2 and the name of the locality in 2 columns of the same list

 

Thanks for your help

 

{
    "host": {
        "connectionReferenceName": "shared_bingmaps",
        "operationId": "GetLocationByPoint"
    },
    "parameters": {
        "latitude": 51.69766,
        "longitude": 8.73512,
        "includeEntityTypes": "locality",
        "includeNeighborhood": true,
        "include": true
    }
}{
    "statusCode": 400,
    "headers": {
        "X-BM-TraceID": "8996eb77789247f89dfdef33d391a7e9",
        "X-BM-FE-Elapsed": "13",
        "X-BM-Srv": "DU0000276C",
        "X-MS-BM-WS-INFO": "0",
        "Access-Control-Allow-Origin": "*",
        "Access-Control-Allow-Methods": "POST,GET,OPTIONS",
        "Access-Control-Allow-Headers": "Content-Type,X-FD-Features,X-FD-FLIGHT,PreferAnonymous",
        "Timing-Allow-Origin": "*",
        "x-ms-apihub-cached-response": "false",
        "x-ms-apihub-obo": "true",
        "Cache-Control": "no-cache",
        "Date": "Mon, 02 May 2022 09:15:28 GMT",
        "X-AspNet-Version": "4.0.30319",
        "X-Powered-By": "ASP.NET",
        "Content-Length": "681",
        "Content-Type": "application/json"
    },
    "body": {
        "authenticationResultCode": "ValidCredentials",
        "brandLogoUri": "http://dev.virtualearth.net/Branding/logo_powered_by.png",
        "copyright": "Copyright © 2022 Microsoft and its suppliers. All rights reserved. This API cannot be accessed and the content and any results may not be used, reproduced or transmitted in any manner without express written permission from Microsoft Corporation.",
        "errorDetails": [
            "One or more entity types specified in the entityTypes parameter are invalid or not supported."
        ],
        "resourceSets": [],
        "statusCode": 400,
        "statusDescription": "Bad Request",
        "traceId": "8996eb77789247f89dfdef33d391a7e9|DU0000276C|0.0.0.1"
    }
}

 

0 REPLIES 0

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (3,705)