cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Microsoft
Microsoft

[CoE Starter Kit] Admin|Sync Template flow fails

Hi team
 
The flow "Admin | Sync Template" in the CoE starter kit is failing at the Upsert action with a status of 404 and error message as "admin_Environment With Id = <my_env_id> Does Not Exist."
 
The environment this Flow cannot find is indeed present, and is the environment in which the CoE solution was installed.
 
In effect, of the total # of environments in my tenant, the flow works for 2 and fails for 3.

Any tips?
1 REPLY 1
Highlighted
Community Support
Community Support

Re: [CoE Starter Kit] Admin|Sync Template flow fails

Hi @Hitendra ,

 

It seems that someone has provided a workaround for a similar issue.

Please check this thread and see if it helps:

CoE Starter Kit - Admin | Sync Template Flow

Hope it helps.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

Users online (9,561)