cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zsqmark
New Member

Connection Failed: Only work or school accounts are supported

Hi there,

 

I have been trying to use the the Power Automate for a long time, but I could not even create a simple flow, doesn't matter if I was using desktop app, phone app or web app.

I do believe the issue is related to my office 365 account, I would really appericate if someone could help me out.

 

Thanks

 

Screenshot 2021-04-09 114927.png

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @zsqmark 

 

Thanks for your quick update.

 

If you are using email which ends with '@hotmail.com'or '@outlook.com'. It means you are using personal account to connect to business service. That will be mismatch and this is the root cause of your error.

 

All you can try is try to check whether your business account is valid or not and initial connection again if necessary. If you determine to use personal account(hotmail.com), you can use another 'create event (V3)' action.

v-duann-msft_0-1617940406612.png

 

Hope it helps

 

Best regards,

Anna

View solution in original post

4 REPLIES 4
v-duann-msft
Community Support
Community Support

Hi @zsqmark 

 

Thank you for posting.

 

According to your description, you are getting error while trying to use ‘create event’ action.

 

It doesn’t matter for that kind of app version you use. They should be both synced with each other.

 

If you get such error message, could you please help me to check connection account of this action and share me result?

v-duann-msft_0-1617937582870.png

 

We have two kind of different account types from Microsoft. One is personal account and another one is O365 business account. Please help me to check whether you are using O365 account to connect to this action.

 

Hope to hear from you soon.

 

Best regards,

Anna

zsqmark
New Member

Hi Anna

 

Thanks for your reply. Please find the result below.

 

FYI, I used to have a Office 365 business acount. 

 

Thanks

Hi @zsqmark 

 

Thanks for your quick update.

 

If you are using email which ends with '@hotmail.com'or '@outlook.com'. It means you are using personal account to connect to business service. That will be mismatch and this is the root cause of your error.

 

All you can try is try to check whether your business account is valid or not and initial connection again if necessary. If you determine to use personal account(hotmail.com), you can use another 'create event (V3)' action.

v-duann-msft_0-1617940406612.png

 

Hope it helps

 

Best regards,

Anna

View solution in original post

zsqmark
New Member

Thanks for explaining. Now, I know where I got it wrong.

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (51,592)