cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
saivenkat
Level: Power Up

Content not shown due to security configuration

I’m returning a value from a SQL Stored Procedure, when I try to store the value I get this message: “Content not shown due to security configuration.”  I found this article on how to enable,

https://docs.microsoft.com/en-us/power-platform/admin/enable-embedded-flow-in-your-organization

Can anyone suggest if this is a correct approach?

1 ACCEPTED SOLUTION

Accepted Solutions
Super User
Super User

Re: Content not shown due to security configuration

The error you've referenced could be from environment specific security settings and configurations, or application and/or connector specific security settings and configurations.

If you could provide an expanded screenshot of your Flow and steps, your Flow run history, and of any detailed error messages you're receiving we could likely better assist you. Also, for the best results, you may want to review How to write a good forum post

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

2 REPLIES 2
Super User
Super User

Re: Content not shown due to security configuration

The error you've referenced could be from environment specific security settings and configurations, or application and/or connector specific security settings and configurations.

If you could provide an expanded screenshot of your Flow and steps, your Flow run history, and of any detailed error messages you're receiving we could likely better assist you. Also, for the best results, you may want to review How to write a good forum post

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

Community Support Team
Community Support Team

Re: Content not shown due to security configuration

Hi @saivenkat ,

 

Could you share the screenshot of your Flow configuration, please?

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users online (4,891)