cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Content not shown due to security configuration

I’m returning a value from a SQL Stored Procedure, when I try to store the value I get this message: “Content not shown due to security configuration.”  I found this article on how to enable,

https://docs.microsoft.com/en-us/power-platform/admin/enable-embedded-flow-in-your-organization

Can anyone suggest if this is a correct approach?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User II
Super User II

Re: Content not shown due to security configuration

The error you've referenced could be from environment specific security settings and configurations, or application and/or connector specific security settings and configurations.

If you could provide an expanded screenshot of your Flow and steps, your Flow run history, and of any detailed error messages you're receiving we could likely better assist you. Also, for the best results, you may want to review How to write a good forum post

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

2 REPLIES 2
Highlighted
Super User II
Super User II

Re: Content not shown due to security configuration

The error you've referenced could be from environment specific security settings and configurations, or application and/or connector specific security settings and configurations.

If you could provide an expanded screenshot of your Flow and steps, your Flow run history, and of any detailed error messages you're receiving we could likely better assist you. Also, for the best results, you may want to review How to write a good forum post

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

Highlighted
Community Support
Community Support

Re: Content not shown due to security configuration

Hi @saivenkat ,

 

Could you share the screenshot of your Flow configuration, please?

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (8,158)