cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kcastillo15
New Member

Error 400 GatewayTimeout

Hello everyone,

 

In Power Automate Cloud, the call to Power Automate Desktop flows is not working for us. When from the cloud flow, we try to call the desktop through the connection configured with the Gateway, the flow fails due to timeout indicating that "The gateway did not receive any response within the specified period of time." The response code is 400.
Also through the Gateway we have a custom connector to extract information from the database, which works correctly, but the problem remains when we try to call the flows from PA Cloud to PA Desktop.

 

Any ideas of how to solve this issue?

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
kierian
Microsoft
Microsoft

Hello

Can you please check gateway logs network section to see no network issue /

Have a good day

View solution in original post

2 REPLIES 2
kierian
Microsoft
Microsoft

Hello

Can you please check gateway logs network section to see no network issue /

Have a good day

View solution in original post

kcastillo15
New Member

Hi Kierian,

 

Thanks for the reply. We checked the Gateway logs of the last week and there were network issues.

We checked those logs again today, and since yesterday the Gateway is working fine.

 

Have a good day too.

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (57,646)