cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sn0white
Helper I
Helper I

Error Message

Hi 

 

Can anyone help me with the error message below please? I am trying to generate a word document.

 

The dynamic operation request to API 'wordonlinebusiness' operation 'GetFileSchema' failed with status code 'BadRequest'. This may indicate invalid input parameters. Error response: { "status": 400, "message": "The selected file doesn't contain template elements. clientRequestId: 891ae9fa-be46-4f7b-a9c4-07c67ea8628a", "error": { "message": "The selected file doesn't contain template elements." }, "source": "wordonlinebusiness-sea.azconn-sea.p.azurewebsites.net" }

1 REPLY 1
CFernandes
Super User III
Super User III

Hey @Sn0white 

 

Please review - https://powerusers.microsoft.com/t5/General-Power-Automate/Populate-a-Word-template-not-working/td-p... 

 

I am pasting the response below for your reference 

 

After careful step by step analysis of what was causing the issue for me I discovered that hyperlinks in the text of the document were the cause. Apparently the parser used in PowerAutomate Flows cannot deal with hyperlinks anywhere in the document and crash causing the error.   I remove the "link" in the link text and it read the file fine and found the text fields.

 

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (38,844)