cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Regular Visitor

Fail to receive email notification even the flow is successful

Hello,

 

I created a flow that will send email notification if whenever responses are made in the Microsoft Form. I successfully get notification from few days up to this morning, but as of this moment (evening), I did not receive any notification for any responses made even though the flow is successful. No error detected. It just stop sending notification to my email. Please help me regarding this issues. Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Fail to receive email notification even the flow is successful

 

Hi @FARAHSUHANA ,

 

First, you can try the following, remove Apply to each when configuring Get response details action.

Like:

83.PNG

After the Flow is executed, check the result of the Condition execution. Only when its result is true will the actions contained in the If yes branch be executed.

 

In addition, if the Send an email notification action is successfully executed and you still have not received the email notification, you can check whether there is a corresponding email in the junk email.

 

Or maybe you have unsubscribed email notifications before, you can click the link below and resubscribe notifications.

https://forms.office.com/Pages/ResponsePage.aspx?id=v4j5cvGGr0GRqy180BHbR8qKL_t2MHBPjX56DcX3OihUMkYz...

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
Highlighted
Super User II
Super User II

Re: Fail to receive email notification even the flow is successful

Hi @FARAHSUHANA ,

 

Could you please send a screen capture of your Power Automate to understand this a bit better.

 

——————————————————
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Highlighted
Regular Visitor

Re: Fail to receive email notification even the flow is successful

It just stop sending email notification. Even i've try created another flow based on available template to received notification on Microsoft Response, nothing seems to work. It works before, but not anymore. 

1.PNG2.PNG

I guess the problem is at action Send an email (V2).  In another attempt, i've try to add another action after the Send an email (V2). i've add "send me an email notification", the one with blue box , and surprisingly i received the notification in email, but still, not the email notification for the action red box. I need the Send an email (V2) notification because i have conditioned the response to be received by particular persons based on answer in micrsoft response. Here is my new test flow. 

 

3.png

Highlighted
Community Support
Community Support

Re: Fail to receive email notification even the flow is successful

 

Hi @FARAHSUHANA ,

 

First, you can try the following, remove Apply to each when configuring Get response details action.

Like:

83.PNG

After the Flow is executed, check the result of the Condition execution. Only when its result is true will the actions contained in the If yes branch be executed.

 

In addition, if the Send an email notification action is successfully executed and you still have not received the email notification, you can check whether there is a corresponding email in the junk email.

 

Or maybe you have unsubscribed email notifications before, you can click the link below and resubscribe notifications.

https://forms.office.com/Pages/ResponsePage.aspx?id=v4j5cvGGr0GRqy180BHbR8qKL_t2MHBPjX56DcX3OihUMkYz...

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Regular Visitor

Re: Fail to receive email notification even the flow is successful

Finally..it's work with some adjustment. I try to create flow by not using template. It's work. If using template, the Apply to Each action will be automatically added if i add get response action. I also play around with condition so that it get TRUE readings. Thank you for great help. 

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (8,180)