cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
NishantS
Level: Powered On

Flow Bug: 'Get User Profile' fails when user's primary SMTP is different from UPN

'Get User Profile' action fails when user's primary SMTP address is different from UPN (i.e. EasyID in MSIT e.g. Firstname.Lastname@domain.com instead of alias@domain.com).

 

Error:

{
  "status": 404,
  "message": "No user found with the specified id.",
  "source": "office365usersconnectionprovider-centralus.tip0.p.azurewebsites.net"
}

 

FlowSMTPUPNBug.jpg

2 REPLIES 2
Community Support Team
Community Support Team

Re: Flow Bug: 'Get User Profile' fails when user's primary SMTP is different from UPN

Hi @NishantS,

 

I have reported this to the product team. I will get back once I got any further information.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Melinda
Level: Powered On

Re: Flow Bug: 'Get User Profile' fails when user's primary SMTP is different from UPN

I am having the same issue. Is there an update or is there a workaround?

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (7,335)