cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
biterbit
Advocate IV
Advocate IV

Flow Run History not showing details

Since a few days ago I can no longer see any details of my flow runs. When I select Run History for a flow, I see a list of recent runs. When I select one instance it moves to the Details page but the page remains blank with 'Untitled' in the header bar and the loading cursor spinning. This seems to be the case for all flows I've tried.

Is there something I need to reset or change to fix this?

5 REPLIES 5
Gristy
Resident Rockstar
Resident Rockstar

try clearing your browser cache to see if that helps

I tried clearing the browser cache and restarting the browser, and logging out and back into my account. However, I still cannot get any history page to load.

Gristy
Resident Rockstar
Resident Rockstar

ok please log a microsoft ticket via the o365 tenant

Did you ever get a response to this? I'm having the same problem right now as well.

Morghan
Helper IV
Helper IV

Hi @Gristy / @biterbit / @cboyung - 

Have any of you heard the response for this fix? I am waiting for MS to get back to me about this, but figured in the meantime, I'd check here if you've already contacted MS about this and had the fix.

 

Thank you,

M

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (63,901)