cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
asri_zainal
Helper I
Helper I

Flow does not trigger automatically(New/Modified Sharepoint List Item)

Hi,

 

We have a sharepoint list that users are using infopath to submit new entries.

I have created a new MS Flow that will trigger when there's a new or modied sharepoint list item.

 

However it is not triggering automatically.

 

Ways I can trigger it include clicking edit flow then save it without making any changes and/or clicking Test Flow with "I'll perform the trigger action" option.

 

I have tried to turn the flow off and back on and even give it a few days just to see if it decides to self-resolve but nope it hasn't.

 

There are no errors/warnings with my flow.


See below for run history and the flow trigger action.

Yes that is the correct sharepoint list, again i say it runs successfully when manually trigger using the above methods.

 

 

flow1.PNGflow2.png

 

flow3.PNG

1 ACCEPTED SOLUTION

Accepted Solutions

@ScottShearer : We are an Education organization and have below licenses. Since we only have Microsoft Flow Free license, I'm unable to create new environments.

 

The current environment is seen to be a Dynamics365Instance type.

 

 

Screenshot 2019-04-13 at 12.12.50 PM.png

 

Screenshot 2019-04-13 at 12.27.13 PM.png

 

 

Update: Unsure what changed, issue seems to have self-resolved

View solution in original post

5 REPLIES 5
ScottShearer
Super User
Super User

@asri_zainal 

What type of environment are you using?  Is it a preview?

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott

@ScottShearer : We are an Education organization and have below licenses. Since we only have Microsoft Flow Free license, I'm unable to create new environments.

 

The current environment is seen to be a Dynamics365Instance type.

 

 

Screenshot 2019-04-13 at 12.12.50 PM.png

 

Screenshot 2019-04-13 at 12.27.13 PM.png

 

 

Update: Unsure what changed, issue seems to have self-resolved

View solution in original post

Anonymous
Not applicable

I am encountering this exact problem. Can anyone explain how to fix? @ScottShearer any ideas?

 

I too have a free license.

 

Thank you!

ctmsadmin
New Member

I have created a flow that creates a new list item in list B when an authorized user creates a new event item in event list A.  However, the flow is only working correctly when the new event item is created by the user who built the flow (e.g., me).  When other users create the new event item in list A, the Flow generates a 'Bad Gateway' error.  Can you advise how to resolve?

 

Here is my flow:

Capture.JPG

MadhuRam
Frequent Visitor

Same here - has not self-resolved in the last 2 weeks...same issue.

Is there a solution path here?

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,788)