cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow failed to fetch: getrunbook

Created a flow to trigger a runbook but everytime i add a runbook to the azure automation create job task an error pops up saying it failed to fetch:getrunbook! Is was working a few days ago but now all my automation flows are not working as configured.
23 REPLIES 23
WillShea
Frequent Visitor

I have, as of last Friday, been able to edit the Azure Automation runbook in MS Flow.   It no longer gave the Flow Failed to fetch error, but I did need to repopulate all of the parameters that I had previously set.  Anyway things seem to be running now. 

 

Also, this only works for me in IE.  In Chrome and Firefox I still get errors. 

Thank you for this info. I talked to my team mate and she said the same thing, she only uses IE when working with Flows. I will see if this will work.

johndcastro
New Member

Confirmed Windows 10 using IE worked for me Edge and Chrome a no go.

DiNO
Regular Visitor

I can confirm this too, it works only in IE - Firefox (Dev), Chrome, Edge, Opera doesn't work anymore!

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (20,963)