cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Flow not functioning properly

I'm a little new to Power Automate Flow, and I'm running into an issue with a flow that was working previously, however has stopped working over the last two weeks.

 

 The Flow is 3 pieces, that automate our on boarding forms, and in the forth part of the flow path it is not working correctly, it's not seeing something that triggers the correct step. So what I have is the flow first path gets a from from SharePoint, and upon receiving it sends it out to the Manager that has to approve the form. When it comes back it then process it and sends it to the Partner (CEO) for approval. After it is approved it goes through an automate function that then creates a help desk ticket and tells the help desk what is needed.

 

 However as of a couple of days ago the last flow is not picking up the files from sharefile and processing them properly. There are no errors, it just goes to the default switch does nothing. However I see that the status is set to what the correct one needed to trigger the correct switch.

 

 I'm honestly at a loss as to what can be done to correct this. Please let me know what it is that you need from me to help get this resolved.

4 REPLIES 4
Highlighted
Super User III
Super User III

Re: Flow not functioning properly

Hello,
Try using a compose shape before the case to find out what is actually being evaluated.

Please share a configuration of your flow for me
And others to better assist.
Thanks

—Josh
If you like my post please hit the "Thumbs Up" -- If my post solved your issue please "Mark as a Solution" to help others




Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




Highlighted
New Member

Re: Flow not functioning properly

Thank you for responding to this. Can you please let me know the easiest way of sharing the flow with you. I'm still learning my way around the Flow piece.

Highlighted
Super User III
Super User III

Re: Flow not functioning properly

Hello @cthibedeau 

Use a capturing tool to take a picture of your screen. Like 'Snipping tool'.

 

Than insert Photos on the post when you reply to this.

 

—Josh

If you like my post please hit the "Thumbs Up" -- If my post solved your issue please "Mark as a Solution" to help others

 





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




Highlighted
New Member

Re: Flow not functioning properly

So I have added the pictures, they should be in the correct order as it appears in the flow. I can of course shrink it down if you want.

 

Capture1.JPGCapture2.JPGCapture3.JPGCapture4.JPGCapture5.JPGCapture6.JPGCapture7.JPGCapture8.JPGCapture9.JPGCapture10.JPGCapture11.JPGCapture12.JPGCapture13.JPGCapture14.JPGCapture15.JPGCapture16.JPGCapture17.JPGCapture18.JPGCapture19.JPGCapture20.JPGCapture21.JPGCapture22.JPGCapture23.JPGCapture24.JPGCapture25.JPGCapture26.JPGCapture27.JPGCapture28.JPGCapture29.JPGCapture30.JPGCapture31.JPGCapture32.JPGCapture33.JPGCapture34.JPG

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Users online (6,239)