cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cthibedeau
New Member

Flow not functioning properly

I'm a little new to Power Automate Flow, and I'm running into an issue with a flow that was working previously, however has stopped working over the last two weeks.

 

 The Flow is 3 pieces, that automate our on boarding forms, and in the forth part of the flow path it is not working correctly, it's not seeing something that triggers the correct step. So what I have is the flow first path gets a from from SharePoint, and upon receiving it sends it out to the Manager that has to approve the form. When it comes back it then process it and sends it to the Partner (CEO) for approval. After it is approved it goes through an automate function that then creates a help desk ticket and tells the help desk what is needed.

 

 However as of a couple of days ago the last flow is not picking up the files from sharefile and processing them properly. There are no errors, it just goes to the default switch does nothing. However I see that the status is set to what the correct one needed to trigger the correct switch.

 

 I'm honestly at a loss as to what can be done to correct this. Please let me know what it is that you need from me to help get this resolved.

4 REPLIES 4
Jcook
Super User
Super User

Hello,
Try using a compose shape before the case to find out what is actually being evaluated.

Please share a configuration of your flow for me
And others to better assist.
Thanks

—Josh
If you like my post please hit the "Thumbs Up" -- If my post solved your issue please "Mark as a Solution" to help others

Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





cthibedeau
New Member

Thank you for responding to this. Can you please let me know the easiest way of sharing the flow with you. I'm still learning my way around the Flow piece.

Hello @cthibedeau 

Use a capturing tool to take a picture of your screen. Like 'Snipping tool'.

 

Than insert Photos on the post when you reply to this.

 

—Josh

If you like my post please hit the "Thumbs Up" -- If my post solved your issue please "Mark as a Solution" to help others

 


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





So I have added the pictures, they should be in the correct order as it appears in the flow. I can of course shrink it down if you want.

 

Capture1.JPGCapture2.JPGCapture3.JPGCapture4.JPGCapture5.JPGCapture6.JPGCapture7.JPGCapture8.JPGCapture9.JPGCapture10.JPGCapture11.JPGCapture12.JPGCapture13.JPGCapture14.JPGCapture15.JPGCapture16.JPGCapture17.JPGCapture18.JPGCapture19.JPGCapture20.JPGCapture21.JPGCapture22.JPGCapture23.JPGCapture24.JPGCapture25.JPGCapture26.JPGCapture27.JPGCapture28.JPGCapture29.JPGCapture30.JPGCapture31.JPGCapture32.JPGCapture33.JPGCapture34.JPG

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power automate tips 768x460 v2.png

Restore a Deleted Flow

Did you know that you could restore a deleted flow? Check out this helpful article.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Users online (2,299)