cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pratikdoshi
New Member

Flow not triggering after form response

I have a flow that has worked for many months, I made one change, but it is downstream from the trigger. The trigger is not triggering when the form is submitted. I am worried because I use this flow for my business and it may cause issues for the people using it. 

1 ACCEPTED SOLUTION

Accepted Solutions
v-alzhan-msft
Community Support
Community Support

Hi @pratikdoshi

 

Could you please take a try to create a new flow to see if the issue still exists?

Also please check the connection for the trigger to see if it works or create a new connection to the trigger.

 

Best Regards,

Alice

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
ScottShearer
Super User
Super User

@pratikdoshi 

Please post a screen shot of your Flow.

Also, do you see "suspended" when looking at the Flow info?  If so, try turning the Flow on again and see if it flips back to suspended after a run.

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott

Hi @ScottShearer

I dont see suspended. I toggled on and off and got no change. I ran this 3x this morning and didnt get any triggers

Capture.PNGCapture1.PNG

@pratikdoshi 

To be blunt, I don't see any reason why this should not fire.  Please verify (by going to settings for the trigger) the there has not been a trigger condition added.

As a desperation move, I might consider exporting your Flow and importing it again under a new name and see if it runs.

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
v-alzhan-msft
Community Support
Community Support

Hi @pratikdoshi

 

Could you please take a try to create a new flow to see if the issue still exists?

Also please check the connection for the trigger to see if it works or create a new connection to the trigger.

 

Best Regards,

Alice

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

hello @v-alzhan-msft sad to say the only way to fix this was to create it from scratch. I noticed that I could copy most of the old flow, but after I copied certain actions it did not work again. I ended up just starting it entirely from scratch. It is very unfortunate that MSFT had this instability. There was absolutely no way for me to know it was failing if I didn't test it. This should be fixed because it will cause a lot of issues for not only mine, but other peoples flows.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

365 EduCon 768x460.png

Microsoft 365 EduCon

Join us for two optional days of workshops and a 3-day conference, you can choose from over 130 sessions in multiple tracks and 25 workshops.

Users online (4,813)