cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Scottuk
New Member

Flow not triggering an email when using the Help Desk PowerAPP

Flow1.PNG

When I run the flow I have no errors and everything works fine throught the APP appart from an email being triggered.

 

Flow.PNG

 

 

 

 

1 REPLY 1
v-bacao-msft
Community Support
Community Support

Hi @Scottuk ,

 

Do you mean that the mail was not delivered as expected?

Could you share the detailed configuration of Get items and the screenshot of Flow run history?

 

According to the configuration in the current screenshot, please try to solve your problem from the following aspects:

  • Check TaskStatus Value in Switch-Equals. Please match the value set in SharePoint list.
  • Check if the Email address configured in Send an email action is valid. If the message has been sent and the email address is valid, please check to see if it is marked as spam.
  • If you configure Filter Query, check if Body of Get items is empty. If it is empty, the action in Apply to each will not be executed.

 

Please try to troubleshoot from the above aspects. If the problem persists, please provide us with more details so that we could provide the appropriate workaround.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (61,582)