cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Regular Visitor

I am using Github trigger in my flow and its failing with the following error:

{"method":"get","path":"/trigger/issueOpened","host":{"api":{"runtimeUrl":"https://flow-apim-msmanaged-na-eastus2-01.azure-apim.net/apim/github"},"connection":{"name":"/provid..."}}

 

- Tried to recreate the github connection

- This was working till December 2019

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Support
Community Support

 

Hi @jaideepAdobe ,

 

Please check this similar thread and see if it helps:

MS-flow-not-able-to-connect-to-github

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Super User II
Super User II

Power Automate requires connectors that connect to 3rd party services, and periodically there are issues with the connectivity between the Flow and those services. 

It is also good practice to insure that your Flow Connectors are working and connected on a regular basis, especially after account-related changes, such as email address or password changes.

You can verify the connectors under Data > Connections within the Power Automate menu. The fastest way to verify connectivity is to simply delete the connection and re-add it as needed.

Connections.png

 

Verify.png

👨🏻‍💻 If this reply answers your question or solves your issue, please ACCEPT AS SOLUTION ☑️. If you find this reply helpful, please consider giving it a LIKE 👍.

View solution in original post

2 REPLIES 2
Community Support
Community Support

 

Hi @jaideepAdobe ,

 

Please check this similar thread and see if it helps:

MS-flow-not-able-to-connect-to-github

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Super User II
Super User II

Power Automate requires connectors that connect to 3rd party services, and periodically there are issues with the connectivity between the Flow and those services. 

It is also good practice to insure that your Flow Connectors are working and connected on a regular basis, especially after account-related changes, such as email address or password changes.

You can verify the connectors under Data > Connections within the Power Automate menu. The fastest way to verify connectivity is to simply delete the connection and re-add it as needed.

Connections.png

 

Verify.png

👨🏻‍💻 If this reply answers your question or solves your issue, please ACCEPT AS SOLUTION ☑️. If you find this reply helpful, please consider giving it a LIKE 👍.

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (26,976)