cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
IlyaSoftway
Level: Power Up

I don't receive Approval emails

I have a flow which triggers when an item is created.

 

It should send an usual email and try to start an approval for the same user:

 

Screenshot_1.png

 

The problem is the specified user gets only test email.

 

Screenshot_2.png

 

Test user is from the same organization.

1 ACCEPTED SOLUTION

Accepted Solutions
IlyaSoftway
Level: Power Up

Re: I don't receive Approval emails

It just started to work the next day without any changes to flow / sharepoint / mail settings.

 

The reason why it didn't work is not clear.

View solution in original post

5 REPLIES 5
Gristy
Level 10

Re: I don't receive Approval emails

the email is sent using whomevers mailbox the connection is on - internal to your tenant.

approval emails come from outside from a @microosft.com address and could be blocked depending on your mail protection service, would check for incoming email logs as your first point of call. 

 

also you can turn off the notifications in the advanced settings of the action

IlyaSoftway
Level: Power Up

Re: I don't receive Approval emails

Logs don't show any blocked emails, there are no rules in the settings also.

 

Screenshot_3.png

 

It shows messages from this site.

Gristy
Level 10

Re: I don't receive Approval emails

is it appearing in the approvals setting?

also maybe trying start and wait for an approval

Community Support Team
Community Support Team

Re: I don't receive Approval emails

Hi @IlyaSoftway ,

 

Please take a try with the start an wait for an approval action and let me know if your problem could be solved.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

IlyaSoftway
Level: Power Up

Re: I don't receive Approval emails

It just started to work the next day without any changes to flow / sharepoint / mail settings.

 

The reason why it didn't work is not clear.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (4,968)