cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
alistairhunt
Frequent Visitor

Importing Custom Connector - C# Code missing

After creating my Custom Connector in its own solution I deployed it from my DEV to TEST environment. The deployment seemed to complete successfully except when I checked the content of the CC I found that that C# code had not successfully migrated along with the rest of the CC. I was left with the code template when you create a CC for the first time.

 

alistairhunt_0-1637722215300.png

I tried importing the solution a second time but again there was none of my code in the CC. My only solution was to manually update the CC with the correct code. 

Has anyone else experienced that same issue or found a way to resolve this?

 

Thanks

 

 

0 REPLIES 0

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power automate tips 768x460 v2.png

Restore a Deleted Flow

Did you know that you could restore a deleted flow? Check out this helpful article.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Users online (2,959)