cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Issues copying folders

I have created a flow where a new folder is created when a Powerapp button is pressed.  I want this folder to have a set of folders and sub folders in it.  I have copied the folders into a different document library.  Having tried various ways with the Flow I am unable to get the folders to copy.  I always get this error 

 
Failed to verify the existence of source object at 'https://****
The system cannot find the file specified. (Exception from HRESULT: 0x80070002)'.\r\nclientRequestId: 57a2e574-3e2c-4ec6-8dcb-c511190fa229\r\nserviceRequestId: 57a2e574-3e2c-4ec6-8dcb-c511190fa229"
}
 
Screenshot 2019-10-17 at 15.50.26.png
1 ACCEPTED SOLUTION

Accepted Solutions
Gristy
Resident Rockstar
Resident Rockstar

I think i have had trouble passing identifier into that action before. Need to pass the path,

 

but it would be good to see screenshot of the errors.

View solution in original post

5 REPLIES 5
Gristy
Resident Rockstar
Resident Rockstar

I think i have had trouble passing identifier into that action before. Need to pass the path,

 

but it would be good to see screenshot of the errors.

v-alzhan-msft
Community Support
Community Support

Hi @Anonymous ,

 

The Identifier dynamic content is not supported in the "Destination Folder" field in the "Copy Folder" action, please enter the new folder path in the field and your problem could be solved.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Anonymous
Not applicable

@Gristy  I have change from identifer to folder path and the title of the folder that is created in the first part of the flow.  Still the same error....Screenshot 2019-10-18 at 11.17.28.pngScreenshot 2019-10-18 at 11.18.05.png

Anonymous
Not applicable

I fixed it!  I noticed a space Smiley Embarassed in the destination 


@Anonymous wrote:

I have created a flow where a new folder is created when a Powerapp button is pressed.  I want this folder to have a set of folders and sub folders in it.  I have copied the folders into a different document library.  Having tried various ways with the Flow I am unable to get the folders to copy.  I always get this error 

 
Failed to verify the existence of source object at 'https://****
The system cannot find the file specified. (Exception from HRESULT: 0x80070002)'.\r\nclientRequestId: 57a2e574-3e2c-4ec6-8dcb-c511190fa229\r\nserviceRequestId: 57a2e574-3e2c-4ec6-8dcb-c511190fa229"
}
 
Screenshot 2019-10-17 at 15.50.26.png

 

Anonymous
Not applicable

Screenshot of the working flowScreenshot 2019-10-18 at 15.23.02.png

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

365 EduCon 768x460.png

Microsoft 365 EduCon

Join us for two optional days of workshops and a 3-day conference, you can choose from over 130 sessions in multiple tracks and 25 workshops.

Users online (4,472)