cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
McBlair
Level: Powered On

Issues copying folders

I have created a flow where a new folder is created when a Powerapp button is pressed.  I want this folder to have a set of folders and sub folders in it.  I have copied the folders into a different document library.  Having tried various ways with the Flow I am unable to get the folders to copy.  I always get this error 

 
Failed to verify the existence of source object at 'https://****
The system cannot find the file specified. (Exception from HRESULT: 0x80070002)'.\r\nclientRequestId: 57a2e574-3e2c-4ec6-8dcb-c511190fa229\r\nserviceRequestId: 57a2e574-3e2c-4ec6-8dcb-c511190fa229"
}
 
Screenshot 2019-10-17 at 15.50.26.png
1 ACCEPTED SOLUTION

Accepted Solutions
Gristy
Level 10

Re: Issues copying folders

I think i have had trouble passing identifier into that action before. Need to pass the path,

 

but it would be good to see screenshot of the errors.

View solution in original post

5 REPLIES 5
Gristy
Level 10

Re: Issues copying folders

I think i have had trouble passing identifier into that action before. Need to pass the path,

 

but it would be good to see screenshot of the errors.

View solution in original post

Community Support Team
Community Support Team

Re: Issues copying folders

Hi @McBlair ,

 

The Identifier dynamic content is not supported in the "Destination Folder" field in the "Copy Folder" action, please enter the new folder path in the field and your problem could be solved.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

McBlair
Level: Powered On

Re: Issues copying folders

@Gristy  I have change from identifer to folder path and the title of the folder that is created in the first part of the flow.  Still the same error....Screenshot 2019-10-18 at 11.17.28.pngScreenshot 2019-10-18 at 11.18.05.png

McBlair
Level: Powered On

Re: Issues copying folders

I fixed it!  I noticed a space Smiley Embarassed in the destination 


@McBlair wrote:

I have created a flow where a new folder is created when a Powerapp button is pressed.  I want this folder to have a set of folders and sub folders in it.  I have copied the folders into a different document library.  Having tried various ways with the Flow I am unable to get the folders to copy.  I always get this error 

 
Failed to verify the existence of source object at 'https://****
The system cannot find the file specified. (Exception from HRESULT: 0x80070002)'.\r\nclientRequestId: 57a2e574-3e2c-4ec6-8dcb-c511190fa229\r\nserviceRequestId: 57a2e574-3e2c-4ec6-8dcb-c511190fa229"
}
 
Screenshot 2019-10-17 at 15.50.26.png

 

Highlighted
McBlair
Level: Powered On

Re: Issues copying folders

Screenshot of the working flowScreenshot 2019-10-18 at 15.23.02.png

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users Online
Currently online: 317 members 5,336 guests
Please welcome our newest community members: