cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JulienF
Helper I
Helper I

List flows as Admin return a flow which no does not exist

Dear community,

I'm using the "List flows as admin" connector as provided OOTB in the CoE flow "Admin | Sync Template v3 (Flows)".

On all my environments this flow runs fine every day except on one, the tenant default environment.

Reason for flow run  to fail is always the same: one of the flows returned by the "List flows as admin" connector does not exist. And it is always the same flow id which is causing the failure.

But at this stage I don't know how to resolve this issue. I've tried to get to that flow using the ID in Power Automate. But of course it returns me an error as it does not exist.

Error details:

Time:
Server/Client Correlation ID: 7a714f3b-a863-44a9-8b85-8f34d0c6beea
x-ms-client-request-id (Client->Backend Request Header): 55cf1459-77da-4ed2-8554-15e8-acc2eb6c
x-ms-correlation-request-id (Backend Response Header): d325e368-b98b-4c47-8cc1-bdf2ae526779
Error: The caller with object id 'bd6db346-1d73-46c5-b069-8624a162ff59' does not have permission for connection '3200b0ca-5cd8-4cb3-8a60-f5851e0c07ba' under Api 'shared_logicflows'.

Can you help please?

Regards

0 REPLIES 0

Helpful resources

Announcements
 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Users online (3,665)