cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

Microsoft Flow suddenly failed

Hi, My flow is working fine before. But today suddenly it failed when i'm not touching anything. Can you advice why. This is the flow: Forms -> Flow -> SharePoint List

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User II
Super User II

Re: Microsoft Flow suddenly failed


@Anonymous wrote:

Hi, I have checked the error message when I did run testing, it shows error at Start an approval under Assigned To field '

Error code: ‘InvalidApprovalSubscribeRequestAssignedToMissing’.'

 

Therefore, I check the approver name that I put under my created list in sharepoint. I just replace the email value with the same value and then it works. It is weird but it solved the issue. 


We are unable to assist you without more information regarding your Flow. If you could provide an expanded screenshot of your Flow and steps, your Flow run history, and of any detailed error messages you're receiving we could likely better assist you. Also, for the best results, you may want to review How to write a good forum post.

👨🏻‍💻 If this reply answers your question or solves your issue, please ACCEPT AS SOLUTION ☑️. If you find this reply helpful, please consider giving it a LIKE 👍.

View solution in original post

4 REPLIES 4
Highlighted
Anonymous
Not applicable

Re: Microsoft Flow suddenly failed

issueflow.png

 

Highlighted
Dual Super User III
Dual Super User III

Re: Microsoft Flow suddenly failed

Hi @Anonymous 

 

Can you post a screenshot of the flow? Can you check if the flow trigger has any issues? Also, it will be great if you can post a screenshot of the error details from the flow run history. That way we will be better able to identify the issue. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Highlighted
Anonymous
Not applicable

Re: Microsoft Flow suddenly failed

Hi, I have checked the error message when I did run testing, it shows error at Start an approval under Assigned To field '

Error code: ‘InvalidApprovalSubscribeRequestAssignedToMissing’.'

 

Therefore, I check the approver name that I put under my created list in sharepoint. I just replace the email value with the same value and then it works. It is weird but it solved the issue. 

Highlighted
Super User II
Super User II

Re: Microsoft Flow suddenly failed


@Anonymous wrote:

Hi, I have checked the error message when I did run testing, it shows error at Start an approval under Assigned To field '

Error code: ‘InvalidApprovalSubscribeRequestAssignedToMissing’.'

 

Therefore, I check the approver name that I put under my created list in sharepoint. I just replace the email value with the same value and then it works. It is weird but it solved the issue. 


We are unable to assist you without more information regarding your Flow. If you could provide an expanded screenshot of your Flow and steps, your Flow run history, and of any detailed error messages you're receiving we could likely better assist you. Also, for the best results, you may want to review How to write a good forum post.

👨🏻‍💻 If this reply answers your question or solves your issue, please ACCEPT AS SOLUTION ☑️. If you find this reply helpful, please consider giving it a LIKE 👍.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Users online (6,680)