cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

New email trigger filter not saved

Hi,

If I create a new email trigger (V3), and add any email address outside my organization to the To/From filter, then these addresses are not saved (If I save and re-open the trigger, then these fields are empty).

 

I also verified with "Peek code" that the addresses are not saved.

Note - Addresses inside my organization are saved OK.

 

Any idea how to filter by email address in the trigger?

I assume it can be done by adding a condition step, but I'd like to do it in the filter.

 

Thanks,

Ron

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

 

Hi @powerUserRon ,

 

After entering the email address outside the organization, just click the tab key to generate suggested content, so that the email can be saved.

Please try the following configuration:

Tab.gif

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
Super User III
Super User III

@powerUserRon 

I see the same behavior.  I checked the documentation and nothing says the email address can't be outside of your organization.  I suggest reporting it as a bug here.

I assume that you are entering the email addresses in the action text input boxes for From:, etc..  You might try working around the issue by adding a trigger filter (settings for the action/trigger filter) if that isn't what you are already doing.

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
Community Support
Community Support

 

Hi @powerUserRon ,

 

After entering the email address outside the organization, just click the tab key to generate suggested content, so that the email can be saved.

Please try the following configuration:

Tab.gif

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

@v-bacao-msft 

I was definitely able to replicate the issue pointed out by @powerUserRon earlier today.  However it does seem to be working properly now.  I wonder what changed.....  

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott

 

Hi @ScottShearer ,

 

We have reported this problem to PG a long time ago, and the method I provided was the workaround they informed me at the time. After entering the email address outside the organization, just click the tab key to generate suggested content, so that the email can be saved.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thanks @v-bacao-msft , I wouldn't have guessed that!

 

Ron

 

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (8,137)