cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
mosleyrs
Level: Powered On

OneNote "new page created in a section" not working when from desktop app

I created a flow to send out an email when a new page is created in a section of shared notebook.  when i create a page from the web browser for onenote, it works.  when i create a page from my desktop onenote app, it doesn't.  I'm able to see pages I create from the desktop show up in the web browser, and visa versa.  Is there any restriction from the desktop app?

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: OneNote "new page created in a section" not working when from desktop app

Hi Mosleyrs,

 

I just tested with the same flow and I added 2 new pages from my OneNote desktop application and both have run successfully in flow:

2.PNG

 

Please make sure that the new page you created in OneNote desktop matches the section id and Notebook key in Flow:

Capture.PNGCapture1.PNG

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Community Support Team
Community Support Team

Re: OneNote "new page created in a section" not working when from desktop app

Hi Mosleyrs,

 

I just tested with the same flow and I added 2 new pages from my OneNote desktop application and both have run successfully in flow:

2.PNG

 

Please make sure that the new page you created in OneNote desktop matches the section id and Notebook key in Flow:

Capture.PNGCapture1.PNG

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

mosleyrs
Level: Powered On

Re: OneNote "new page created in a section" not working when from desktop app

My desktop and sharepoint are synced and the same.  I type in the section ID to match but it doesn't run as expected.  Now when i go back to the flow, my section Id changed from "Status Updates" to something crazy "https://www.onenote.com/api/v1.0/myOrganization/siteCollections/f40ce4a1-981c-4ec6-a784-2d159c92342d..."

 

Helpful resources

Announcements
firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users online (5,995)