cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
NewName896452
Frequent Visitor

Output missing from Teams Adaptive Card

I don't know why I'm missing output data for my responses from the Adaptive Card in Teams. When I look at the results of a run, I can clearly see the output data is there. When I add another step to my flow the output data doesn't populate as the first steps do. Can someone help me with this, please?

 

1.png2.png3.png4.png

1 ACCEPTED SOLUTION

Accepted Solutions
NewName896452
Frequent Visitor

Well, I finally came across the solution so I figured I'd come back and respond to my own post just in case someone else has this issue and wants to know how to fix it.

https://d365demystified.com/category/adaptive-cards/

View solution in original post

2 REPLIES 2
NewName896452
Frequent Visitor

Well, I finally came across the solution so I figured I'd come back and respond to my own post just in case someone else has this issue and wants to know how to fix it.

https://d365demystified.com/category/adaptive-cards/

I have to say - there's still a lot of development MS will need to make on this front for it to be easy enough to use, without having to resort to hackarounds like the Compose action.

Helpful resources

Announcements
Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Users online (4,751)