cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
MrNigel
Level 8

'Post a tweet' failing with a '401' - 'Unauthorized' error message

I have a simple flow that translates my English tweets to Arabic.  The first two actions work fine and the text is translated to Arabic, but the flow fails when it tries to post the Arabic version (RunID is 08587268463082001355998895032)

 

ArabicTweet1.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

The error message is as follows:

 

ArabicTweet2.PNG

 

 

3 REPLIES 3
Community Support Team
Community Support Team

Re: 'Post a tweet' failing with a '401' - 'Unauthorized' error message

Hi MrNigel,

 

I created a similar flow with you to translate English Tweet to Arabic then post the Translate text and send an email. This flow worked well. I also tried to translate the English Tweet to another languages, it also worked well. Below is a screenshot of my flow.

translate Arabic.PNG
 

How was your flow configured? Please try again for this flow. If you still get the same error message, to reproduce this issue, please send me a screenshot of the detailed information about your flow configuration.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
MrNigel
Level 8

Re: 'Post a tweet' failing with a '401' - 'Unauthorized' error message

Hi Mabel,

 

If I take a look at my 'Post a tweet' action there is nothing for me to configure with regard to the twitter account it will be posted to as the connection is already setup.  Have you put anything in the 'Media' field under advanced options?  I put the RunID in my post, can you take a look directly?

 

PostATweet1.PNG

Community Support Team
Community Support Team

Re: 'Post a tweet' failing with a '401' - 'Unauthorized' error message

Hi MrNigel,

 

I didn’t put anything in the “Media” field under Advanced options. I just filled the mandatory field. You could also configure your flow with only mandatory field to try if the flow works for you.

 

I didn’t find an Output about RunID, how did your configure this?

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Microsoft Business Applications Virtual Launch Event

Watch the event on demand for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 Release Wave 2 Plan

Power Platform 2019 Release Wave 2 Plan

Features releasing from October 2019 through March 2020.

thirdimage

Flow Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Flow Community Video Gallery!

Users Online
Currently online: 218 members 4,211 guests
Please welcome our newest community members: