cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Power Platform Admin connector - Delete environment Action Error

I have set up the Flow that will delete unautorised created environments.

All works fine upubtil it gets to the Delete Environment acction in th Power Platform Admin connector.

Although the connector actually does delete the environment the connectors still gives an error and th flow will fail and not move to th next steps/actions.

 

I pass in parameters to th connectore

my Environment ID,

and 

API Version: 2018-10-01

and teh response from the action is 

   "statusCode": 404,
   "message": "Resource not found"
 
and the flow fails, but as I said it seems to perform th delete action as the Environment is gone? 
How can I get around this fault and get a Success response/status code as expected here?
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Frequent Visitor

Re: Power Platform Admin connector - Delete environment Action Error

This was identified as a fault by Microsoft, and they pushed a fix to out tenant.

Issu now has been resolved

View solution in original post

3 REPLIES 3
Highlighted
Community Support
Community Support

Re: Power Platform Admin connector - Delete environment Action Error

Hi @TonyMcg1 ,

 

Could you please share a screenshot of the configuration of your flow?

Could you please share a screenshot of the flow run history when it is run failed?

 

Please share more details so we could better undertand your issue and provide a proper workaround for you.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted
Frequent Visitor

Re: Power Platform Admin connector - Delete environment Action Error

Hi @v-alzhan-msft 

 

I have a PowerApps P2 license and an Admin on Tenant in D365 role.

Here is a screen grab of the connector once it fails after 32 seconds, but the Environmen tis deleted?

As this fails the flow then fails and the next action cnnot be initiated.

 

AdminCOnn_DEL_ENV.jpg

Highlighted
Frequent Visitor

Re: Power Platform Admin connector - Delete environment Action Error

This was identified as a fault by Microsoft, and they pushed a fix to out tenant.

Issu now has been resolved

View solution in original post

Helpful resources

Announcements
secondImage

August 2020 CYST Winners!

Check out the winners of the recent 'Can You Solve These?' community challenge!

thirdImage

Experience what's new for Power Automate

Join us for an in-depth look at the new Power Automate features and capabilities at the free Microsoft Business Applications Launch Event.

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (4,242)