cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KurtB
Frequent Visitor

Run as user - security groups not working

Hi everybody,

 

i'm having some trouble with sharing my flow.

I created a flow with the manual trigger "for a selected teams message".

The flow itself is running fine. 

I used the "run as user" feature to "share" the flow with a colleague. This worked fine. He got a mail and the "task" was visible in Teams.

Then i tried to "share" the flow with the rest of my collegaues. I added them to the "run as user" as a security group, which from my understanding should work. I tried with a dynamic aad and an assigned aad group. With the group, no one is getting the mail and the "task" (flow) is not visible in teams.

I've already waited the whole weekend, so i think i can rule out a timing issue.

Should this work? Am i missing something? Have i done Something wrong?

 

Hope anybody can help me.

Regards

Kurt

3 REPLIES 3
kierian
Microsoft
Microsoft

Hello 

Can you try to use office 365 group?

Have a good day.

KurtB
Frequent Visitor

I just tried that. Doesn't work either.

KurtB
Frequent Visitor

Anyone any idea?

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (3,330)