cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Send email notification V3 stops working after some time

Hi,

I have created a simple workflow.

flow1.jpg

 This was working fine till now, but now it is getting stuck with this message:

flow2.jpg

flow3.jpg

Also, number of requests are very low in my application, so I am not sure why Status; 429 is coming.

Please help.

 

Thanks in advance.

4 REPLIES 4
Highlighted
Dual Super User III
Dual Super User III

Re: Send email notification V3 stops working after some time

Hi!
Is current 'To adress' a valid email address? It seems to have a couple of space characters before the '@' sign
Hope this helps


Each time you click on any of our inspiring answers 'Thumb up' icon...
...an ewok scapes from the stormtroopers.

Be grateful, Thumbs up! Save the Galaxy for free!


Escribo sobre Power Automate en:
https://medium.com/anyone-can-automate/

Proud to be a Flownaut!



Highlighted
Helper I
Helper I

Re: Send email notification V3 stops working after some time

Hi @efialttes ,

Yes, it is a valid email ID.

🙂

 

 

Highlighted
Microsoft
Microsoft

Re: Send email notification V3 stops working after some time

Hi,

 

Looking through your screen shots everything appears to be fine and should be working. I am not quite certain why you are getting the 429 error. This might be a better question to bring to Microsoft Customer Support. If you would like to go down that route I'll include a link below; on how to create a ticket with them. In addition I would suggest you grab some traces of the issue to help speed up the troubleshooting process.

 

If you would like to create a ticket with Microsoft Customer support here is a link on how to do so: https://docs.microsoft.com/en-us/power-platform/admin/get-help-support

 

Regards,

 

Alex

 

-------

 

Community Support Team _ Alex Rezac
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted
Dual Super User III
Dual Super User III

Re: Send email notification V3 stops working after some time

@Soumodip 

are you using the same connector as the one documented in this thread from january 2019? If so it seems the same issue, throttling limit reached.... 

https://powerusers.microsoft.com/t5/General-Power-Automate/Send-an-email-notification-V3-Stopped-wor...

Hope this helps

 

 



Each time you click on any of our inspiring answers 'Thumb up' icon...
...an ewok scapes from the stormtroopers.

Be grateful, Thumbs up! Save the Galaxy for free!


Escribo sobre Power Automate en:
https://medium.com/anyone-can-automate/

Proud to be a Flownaut!



Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (7,662)