cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jsia
Advocate I
Advocate I

Sharepoint Site missing from flow

I have a group of Sharepoint sites that do not show up in flow when I have tried to do a number of flows involving them.  About half of the sharepoint sites exist in the dropdown list.

 

I am attempting to create some simple flows such as saving email attachments and syncing 2 sharepoint folders.  

 

I have attempted to use 'add custom value' and paste the link to the site in but that fails in validation when saving the flow.

 

I cannot find other solutions to this so far in the community.

 

Is there a setting somewhere that is affecting this?  These are templated flows and are quite simple.  Any help appreciated.

21 REPLIES 21
Anonymous
Not applicable

Hello,

Can you please share snapshots of your error and solution employed ?

 

Thanks!

JordyL
New Member

Hi,

 

Any hint to resolve this?  Is it related to permission or setup issue?  I am trying to send out an alert to myself if someone submits a certain value on my Sharepoint List.  However, I'm stuck to this Flow creation -_-  Please help!

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (70,517)