cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Sharepoint listitem created/modified trigger occasionally getting skipped

I have two team flows that is connected to the same SharePoint Online list.

One triggers when an SP item is created and the other when an item is updated.

 

Ok, so the problem is that sometimes these triggers doesn't fire. According to the flow logs they have not even tried to run.

It seems at random but it feels like it happens during "heavy" load (when a couple of users are interacting with the list).

 

I need the triggers to actually fire every time (doesn't matter if it's 2 hours later), not to skip every now and then.

Anobody else experiencing the same problem? 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

Hi All,

 

I got a response tolding that there are issues found for the SharePoint Modified trigger, and the fix is on the way, ETA is the end of this week.

 

Please update this thread if issue still insists next week.

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

9 REPLIES 9
Super User
Super User

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

Hi mortez, thanks to post.

How plan/price of Flow you're using? You can find this page in the flow home page footer

Did I answer your question? Mark my post as a solution!

Gustavo Moraes, o astronauta brasileiro do Flow!


Anonymous
Not applicable

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

Sorry, forgot to hand that information. I'm on a e3 developer license.

Runnerman14
Level: Powered On

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

I'm having this exact same issue. I had an existing flow that was working at 100%, then I introduced a second flow. Since then, the first has only worked at about 64%. I deleted the second flow, and the first is still all sorts of bad. 

Community Support Team
Community Support Team

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

Hi all,

 

We have received several feedbacks talking about this issue.

And our team has already submitted it to the Product Team from our side.

If there are any updates, I will post back.

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

Thank you Michael.

 

Regards,

Linus

Community Support Team
Community Support Team

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

Hi All,

 

I got a response tolding that there are issues found for the SharePoint Modified trigger, and the fix is on the way, ETA is the end of this week.

 

Please update this thread if issue still insists next week.

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Anonymous
Not applicable

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

Thank you!

Highlighted
fcarvalho
Level: Powered On

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

I'm with this issue. Every Time I create a new item on sharepoint, the email action is skipped. It only works if the creater is me.

Any update for this thread?

RobLinstrum
Level: Powered On

Re: Sharepoint listitem created/modified trigger occasionally getting skipped

Hi - just seeing this post now, and am having this issue myself. The flow triggers about 95% of the time. When it does run, it runs perfectly. It's just totally unacceptable to have any margin of error. I am using the "When an item is created or modified."

 

Any updates on this issue?

 

Thanks

Helpful resources

Announcements
firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users online (4,461)