cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
NguyenHuu
Helper III
Helper III

The error when use "send email with option"

Dear all,

i got this problem when open it on web mail, can you share how to fix it?

Thanks.

NguyenHuu_0-1617266161425.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
ViditGholam
Responsive Resident
Responsive Resident

hi @NguyenHuu  the text will come in the HTLM format by changing these two options

Flow -

ViditGholam_1-1617293076730.png

Web - 

ViditGholam_2-1617293116498.png

Outlook -

ViditGholam_3-1617293230697.png

Also don't use the HTTP to Text Connector just type in the contents in the emails descriptions in the HTML format it will take the HTML format (Basically keep the contents of the send email connector as they where before and just set the above mentioned options to yes )

Hope this helps ! 

If this resolves your issue please mark this post as answered and hit me a thumps up.

Thanks and Regards,

 Vidit

View solution in original post

14 REPLIES 14
ViditGholam
Responsive Resident
Responsive Resident

Hi @NguyenHuu  are you using Outlooks v3 connector could you share a screen shot of your flow 

Hi @ViditGholam ,

pls help to check:

NguyenHuu_0-1617270653058.png

 

ViditGholam
Responsive Resident
Responsive Resident

hi @NguyenHuu 

so use this connector (Send an Email (v2)) instead copy all the contents and paste it in the code view of the below connector

ViditGholam_0-1617274194768.png

then your tags will get formatted properly

ViditGholam_1-1617274341950.png

Hope this helps ! 

If this resolves your issue please mark this post as answered and hit me a thumps up.

Thanks and Regards,

 Vidit

ViditGholam
Responsive Resident
Responsive Resident

Or you can use a HTML to text Connector as below 

ViditGholam_2-1617275723919.png

output - 

ViditGholam_3-1617275781262.pngViditGholam_4-1617275801875.png

Hope this helps ! 

If this resolves your issue please mark this post as answered and hit me a thumps up.

Thanks and Regards,

 Vidit

Hi @ViditGholam ,

If i use Send an Email (v2), there is no option to Approved or Rejected:

NguyenHuu_0-1617291183111.png

 

Hi @ViditGholam ,

if i use this solution, there are still issue on wed mail, on MS Outlook is OK

Flow:

NguyenHuu_1-1617291511903.png

web mail:

NguyenHuu_2-1617291639580.png

MS Outlook:

NguyenHuu_3-1617291729419.png

 

So the problem of Send email with Option just appear on web mail.

Thanks

ViditGholam
Responsive Resident
Responsive Resident

Hi @NguyenHuu set this option to yes and your issue will be resolved on web

ViditGholam_0-1617292770471.png

Hope this helps ! 

If this resolves your issue please mark this post as answered and hit me a thumps up.

Thanks and Regards,

 Vidit

ViditGholam
Responsive Resident
Responsive Resident

hi @NguyenHuu  the text will come in the HTLM format by changing these two options

Flow -

ViditGholam_1-1617293076730.png

Web - 

ViditGholam_2-1617293116498.png

Outlook -

ViditGholam_3-1617293230697.png

Also don't use the HTTP to Text Connector just type in the contents in the emails descriptions in the HTML format it will take the HTML format (Basically keep the contents of the send email connector as they where before and just set the above mentioned options to yes )

Hope this helps ! 

If this resolves your issue please mark this post as answered and hit me a thumps up.

Thanks and Regards,

 Vidit

View solution in original post

Thanks @ViditGholam , it work 🙂

NguyenHuu
Helper III
Helper III

Hi @ViditGholam ,

Do you know how to remove" 0" at Total day leave:

NguyenHuu_0-1621306529696.png

Thanks.

ViditGholam
Responsive Resident
Responsive Resident

Hi @NguyenHuu can you show me from where the "Total Days of leave" is coming ??

NguyenHuu
Helper III
Helper III

Hi @ViditGholam ,

from List:

NguyenHuu_0-1621310712759.png

from flow:

NguyenHuu_1-1621310811435.png

and approver will got this email:

NguyenHuu_2-1621310946125.png

Thanks.

ViditGholam
Responsive Resident
Responsive Resident

Hi  @NguyenHuu sorry for late responses, I had some internet issues due to heavy rains

you can use int() from the expressions section and use it with total days of leave 
Steps - from dynamic contents go to expressions - > select "int()"->place your curser inside the "int()" brackets -> go to Dynamic contents again and place your "Today Day leave" inside the int() expression.

 

you will just get the integer value and will get rid of the decimals.

 

Hope this helps !

If this resolves your issue please mark this post as answered and hit me a thumps up.

Thanks and Regards,

 Vidit

Hi @ViditGholam ,

i got this problem after input like you suggest:

NguyenHuu_0-1621416872172.png

Thanks

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (2,849)