cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

UI Flows - how to run Google Chrome with extensions?

Hi,

 

when I create a UI flow in Selenium IDE and test it in the Selenium IDE, then Google Chrome opens with extensions.

When I run this flow using  Power Automate, Google Chrome opens without extensions.

 

What I've noticed  is, that when flow runs chromedriver.exe is opening first and creates a new temporary profile for Chrome.

So for sure I need to change chromedriver.exe settings, but I don't know how.

Things work the same when using Edge.

 

2 REPLIES 2
v-bacao-msft
Community Support
Community Support

 

Hi @Anonymous ,

 

Please make sure that you have installed UI flows correctly, and you need UI flows(preview) to be in running state during testing.

You can consider uninstalling and reinstalling it, please refer to this document:

https://docs.microsoft.com/en-us/power-automate/ui-flows/setup#install-ui-flows-and-power-automate-desktop-preview-on-your-device

Then activate the UI flows:

https://docs.microsoft.com/en-us/power-automate/ui-flows/setup#activate-the-ui-flows-and-power-automate-desktop-preview-browser-extension

Please take try again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
MarkOwnsUrFace
New Member

Not helpful at all.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Users online (2,465)