cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

badgateway

Hi, 

I'm a first time user so please bear with me.

I've created a simple O365 email approval flow when a new item is added to a SharePoint list

 

the flow is as follows:

flow.PNG

I used to run it fine but now when I do i get a Badgateway error on the 'Send an email' step.

error.PNG

How do I fix this BadGateway error? is it something to do with my email?

any help is great thankyou!

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Support
Community Support

Hi JDL,

 

If the error code 500 or 502 appears, the failure is temporary or transient. Please click or tap Resubmit to try the flow again.


More details about troubleshooting a flow, please check it at here:
https://flow.microsoft.com/en-us/documentation/fix-flow-failures/


I also create a similar flow to test this issue, it works fine on my side.
3.PNG


Please try to resubmit the flow.


Please also check the connection of Office 365 Outlook under Flow Connection page:
https://flow.microsoft.com/en-us/documentation/add-manage-connections/


Please feel free reply if you are still having the issue.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Anonymous
Not applicable

Thankyolu resubmitting worked after a few tries. 

View solution in original post

2 REPLIES 2
Community Support
Community Support

Hi JDL,

 

If the error code 500 or 502 appears, the failure is temporary or transient. Please click or tap Resubmit to try the flow again.


More details about troubleshooting a flow, please check it at here:
https://flow.microsoft.com/en-us/documentation/fix-flow-failures/


I also create a similar flow to test this issue, it works fine on my side.
3.PNG


Please try to resubmit the flow.


Please also check the connection of Office 365 Outlook under Flow Connection page:
https://flow.microsoft.com/en-us/documentation/add-manage-connections/


Please feel free reply if you are still having the issue.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Anonymous
Not applicable

Thankyolu resubmitting worked after a few tries. 

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (76,076)