cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
nirvana_moksh
Level: Powered On

Power Apps Custom Visual for Power BI not working

I am using the Power Apps custom visual in Power BI to load a fully working Power Apps to the report. This worked perfectly till early this week and the weird thing that is happening is the pages which already have the Power Apps loaded are still working fine, but when I try adding the custom visual for Power Apps on any page to load another Power App I get a Environment error of the servers not responding - but the Power Apps Web Portal is working perfectly. I have attached the error image that I get in Power BI. Any help would be greatly appreciated Smiley Happy

1 ACCEPTED SOLUTION

Accepted Solutions
nirvana_moksh
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

Hey Chris, I just heard back that it is fixed and I just tested this out as well to confirm.

8 REPLIES 8
Chris4
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

Have the same problem.

nirvana_moksh
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

From what I have learned so far is there was an update made to the Power BI service which was not followed within Power Apps. Hopefully this gets resolved soon.

nirvana_moksh
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

Hey Chris, I just heard back that it is fixed and I just tested this out as well to confirm.

Highlighted
Chris4
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

OK, thank You. Ich will try it out on Monday at work.
Chris4
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

Great, it works now. :-)

vikash71
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

How you got the solution.

I am facing the same issue.

Please let me know about the solution.

 

thanks

Chris4
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

Try with newest Power BI Update.

jakeryan56
Level: Powered On

Re: Power Apps Custom Visual for Power BI not working

I am having the same issue Smiley Sad

I really need this to be working ASAP