cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lgrimond1
New Member

Adobe Sign + Power Automate = Invalid Connection

I have recently purchased an Adobe Sign Enterprise subscription to create some flows that require signature approval. However, when I go to connect Adobe Sign to my flows, I get an "invalid connection" error. I have the right subscription type (enterprise account), but it seems to almost be registering as if I do not.

Any ideas?

1 REPLY 1
Mari
Community Support
Community Support

Hello @lgrimond1 

Have you tried to create the connection here?

Mari_1-1617895038307.png

 

Per this documentation, you can contact this team if you still have problems: https://docs.microsoft.com/en-us/connectors/adobesign/

Mari_0-1617894962284.png

 

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (1,933)