cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mpankratz
New Member

DataTable shows data in Edit mode but not in Play mode

I built a custom form with a Data table using an onprem Gateway to a MSSQL server.  When in edit mode the data is populated adn when playing the form from edit mode the data is present. but when runin play mode the data is not populating.  Yes i have a refresh statment in OnVisible.  (Refresh('[dbo].[vwSPCUserLoginInfo]'))

 

EditForm.pngPlayForm.png

1 ACCEPTED SOLUTION

Accepted Solutions
v-yuazh-msft
Community Support
Community Support

Hi @mpankratz,

 

I afraid that you are in the wrong forum, if you have problem on Power apps, please submit you problem to Powerapps forum below:

https://powerusers.microsoft.com/t5/PowerApps-Community/ct-p/PowerApps1

 

Best regards,

Alice

View solution in original post

1 REPLY 1
v-yuazh-msft
Community Support
Community Support

Hi @mpankratz,

 

I afraid that you are in the wrong forum, if you have problem on Power apps, please submit you problem to Powerapps forum below:

https://powerusers.microsoft.com/t5/PowerApps-Community/ct-p/PowerApps1

 

Best regards,

Alice

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

PWREduCon768x460.png

Join us at PWR EduCon - A Power Platform Conference

Learn from the top Power BI, Power Apps, Power Automate & Power Virtual Agents experts!

Power automate tips 768x460 v2.png

Restore a Deleted Flow

Did you know that you could restore a deleted flow? Check out this helpful article.

Top Solution Authors
Top Kudoed Authors
Users online (3,723)