cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
virakones
Resolver II
Resolver II

Power Virtual Agent built for Organization not publishing new Topic changes

As of Friday October 30, some changes and updates were made to our organizations PVA chatbot Topics, including a whole new topic and updated greeting. 

 

Since completing the update and publishing changes, the assumption was that over the weekend most chats would be idle and so users would see the new updates today (Monday). However it seems that even typing "start over" does not initiate the new greeting/topic updates and even installing/reinstalling the bot does not update.

 

Please help!

1 ACCEPTED SOLUTION

Accepted Solutions
virakones
Resolver II
Resolver II

Does appear to work for me too. A bit of delay (day or two) but it ended up publishing for all Teams users that interact with the bot. Thank you all.

View solution in original post

5 REPLIES 5
Jcook
Super User III
Super User III

Hello @virakones 

 

It looks like other users are also experiencing the same thing:

Re: Changes are not reflecting after publishing - Power Platform Community (microsoft.com)

 

Updates will most likely happen on the thread I linked above.


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





Anonymous
Not applicable

I am experiencing the same issue. The bot was feeding updates to Teams in the early hours afte the deployment, but it is not recognizing any new topics/changes for over 3 hours now. Restart and waiting for 15/30 min does not help. Looking forward to the updates on this issue 🙂

renatoromao
Super User
Super User

Hi @Anonymous ,

 

I already reported it to the Microsoft team, but we don't have updates yet. 😞


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português
Anonymous
Not applicable

All is working now, thanks a lot @renatoromao😊

virakones
Resolver II
Resolver II

Does appear to work for me too. A bit of delay (day or two) but it ended up publishing for all Teams users that interact with the bot. Thank you all.

View solution in original post

Helpful resources

Announcements
March Update

Welcome to the User Group Private Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (26,822)