cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
doniyozov
Regular Visitor

Changing trigger will not delete old Webhook and shows Unauthorized

Hi All

 

I have custom connector and have actions and triggers. I followed Microsoft official documentation to create trigger and inlcuded internal Action to Delete Webhook and also I send Location header on response. I tested my DeleteWebhook action and its working fine. When I use my trigger it creates the Webhook fine but when I change the trigger in my flow it saves a new webhook but doesn't delete the old one and if I go back to flow page it shows Unauthorized on the trigger. 

 

doniyozov_0-1638422068225.png

 

I'm using the same Connection when I tested my Delete Webhook internal action. 

0 REPLIES 0

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power automate tips 768x460 v2.png

Restore a Deleted Flow

Did you know that you could restore a deleted flow? Check out this helpful article.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Users online (2,262)