cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow picks up old data

Hi All,

 

I have a flow setup to capture data from a form and then process the data by adding it to a list and then sending an email. The flow is triggered after a new form submission is made, but then it picks up data I was testing with several weeks ago, and does not respond with the data I have just input? I am unsure where to go from this point, as other forms I am using are correctly working

2 REPLIES 2

Hi @Anonymous 

 

Can you share a screenshot of the flow? Can you check if the get response details step is properly configured as shown in the screenshot below?

yashag2255_0-1601359480381.png

 

The form ID should be same in both the actions and the Response Id should be from the output of the trigger. 

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Anonymous
Not applicable

Hi Yashag,

 

I cloned a different process which was working more reliably, and just changed the parameters, this resolved the issue.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (3,272)