cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RomanK
New Member

Start and wait for an approval - attachments missing from operation schema

Hello Community, 

I had to edit one of my existing flow and on sawing I discovered that "Start and wait for an approval" component throws an error "attachments is no longer present in the operation schema". I used to have attachments and it all worked fine. Now it looks this component does not support it anymore.

Did you encounter the same issue? It must be something new as it was working fine just a few days ago. 

Do you know if there is a fix for it?

Thanks!

3 REPLIES 3
JoshAtBrotech
Helper I
Helper I

I am having the same issue. Can't edit existing flows with Approval cards because they want me to remove the attachment array before saving, because it is "no longer present in the schema", and can't program new Approval cards to have attachments....

 

I made a post in the "Building Flows" forum, and someone responded stating the functionality was still present for them....

 

Very strange.

Ahroorancorp
New Member

I am having the same issue as well, I wonder when this bug will be fixed.

RomanK
New Member

It looks like the issue is fixed now. I can use attachments again.

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (47,410)