cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
SuzanneHunt
Level: Powered On

Link formatting in HTML emails is ignored

I have tried using the IsHtml = Yes, and formatting as <a href="Link to form">click here</a> but it is ignored.

I have a variable that contains the link: 

screen1.jpgscreen2.jpg

 

The rest of the html in the email works well (basic paragraphs, lists), its just the formatting of the link...

Anyone got any ideas?

Thanks in advance!

Suzanne

1 REPLY 1
Community Support Team
Community Support Team

Re: Link formatting in HTML emails is ignored

Hi @SuzanneHunt,

 

Could you please share a screenshot of the configuration of your flow?

Could you please share a screenshot of the email that be send by the flow?

 

I have made a test on my side and don't have the issue that you mentioned.

The screenshot of my flow as below:

Capture.PNG 

 

The flow would run successfully as below:

Capture.PNG

 

And the email would be sent as below:

Capture.PNG

 

Best regards,

Alice

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors
Users Online
Currently online: 190 members 5,044 guests
Please welcome our newest community members: