cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Sharepoint List to Gmail

I'm having trouble sending out attachments from my sharepoint list using the gmail connector. I've been following this post: 
https://flow.microsoft.com/en-us/blog/multiple-attachments-single-email/
and the flow can send out an email but the attachment is not included when I recieve the email. 

 

Has anyone else had this issue? I've attached a screenshot which shows the attachment being added to the array which makes it strange that it's not sending. 

 

Screenshot_1.png

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Sharepoint List to Gmail

Hi @novice1 ,

 

Could you share the screenshots of the Flow configuration?

It seems that the configuration shown in the screenshot is inconsistent in the methods provided in the link. Do you have any additional configuration?

For reference, I used the method provided in the link to do the test, and when I received the email,  it included the expected attachments.

I was wondering if you didn't notice the need to use Expression to configure ContentBytes. The comments below the blog have a discussion of this point.

Image reference:

44.PNG

Please take a try and feel free let me know if issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Frequent Visitor

Re: Sharepoint List to Gmail

After a couple more hours of searching and tinkering, I found this a solution. Screenshot_1.pngScreenshot_2.png

View solution in original post

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: Sharepoint List to Gmail

Hi @novice1 ,

 

Could you share the screenshots of the Flow configuration?

It seems that the configuration shown in the screenshot is inconsistent in the methods provided in the link. Do you have any additional configuration?

For reference, I used the method provided in the link to do the test, and when I received the email,  it included the expected attachments.

I was wondering if you didn't notice the need to use Expression to configure ContentBytes. The comments below the blog have a discussion of this point.

Image reference:

44.PNG

Please take a try and feel free let me know if issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Frequent Visitor

Re: Sharepoint List to Gmail

After a couple more hours of searching and tinkering, I found this a solution. Screenshot_1.pngScreenshot_2.png

View solution in original post

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (7,086)